VS:SetDatumSlabComponent: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(Shorten OBJECT, reserved word)
 
Line 10: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE SetDatumSlabComponent(object:HANDLE; datumSlabComponent:INTEGER);
PROCEDURE SetDatumSlabComponent(obj:HANDLE; datumSlabComponent:INTEGER);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.SetDatumSlabComponent(object, datumSlabComponent):
def vs.SetDatumSlabComponent(obj, datumSlabComponent):
     return None
     return None
</funcDef>
</funcDef>
Line 22: Line 22:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The object. Can be a slab, Slab Style, or the Slab Preferences.
The object. Can be a slab, Slab Style, or the Slab Preferences.

Latest revision as of 20:11, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the datum slab component of an object.

PROCEDURE SetDatumSlabComponent(
obj :HANDLE;
datumSlabComponent :INTEGER);
def vs.SetDatumSlabComponent(obj, datumSlabComponent):
    return None

Parameters

obj HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.
datumSlabComponent INTEGER The index of the datum slab component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetDatumSlabComponent

VS Functions: [[VS:GetDatumSlabComponent]]