VS:SetDashStyleName

From Vectorworks Developer
Revision as of 17:41, 16 September 2010 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the dash style name of the specified dash style index.

FUNCTION SetDashStyleName(
DashStyleIndex :INTEGER;
DashStyleName :STRING) : BOOLEAN;
def vs.SetDashStyleName(DashStyleIndex, DashStyleName):
    return BOOLEAN

Parameters

DashStyleIndex INTEGER The index of the dash style to be named.
DashStyleName STRING The new name of the dash style specified by the index.

Return Value

'true' if the operation was successful.

'false' otherwise.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetDashStyleName

VS Functions: [[VS:GetDashStyleName]]