VS:SetDLCompPenStylesN: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 22:36, 12 September 2018

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the left and right pen styles for the component at index in the Double Line Preferences.

FUNCTION SetDLCompPenStylesN(
index :INTEGER;
penStyleLeft :LONGINT;
penStyleRight :LONGINT) : BOOLEAN;
def vs.SetDLCompPenStylesN(index, penStyleLeft, penStyleRight):
    return BOOLEAN

Parameters

index INTEGER The index of the component.
penStyleLeft LONGINT The pen style of the component's left line. Positive values for patterns, negative values for line types.
penStyleRight LONGINT The pen style of the component's right line. Positive values for patterns, negative values for line types.

Version

Availability: from Vectorworks 2019

See Also

VS Functions:

VS:GetDLCompPenStylesN

VS Functions: [[VS:GetDLCompPenStylesN]]