VS:SetCustomObjectWallHoleGroup

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set wall hole geometry for a parametric object.

See VS:Parametric Custom Opening in Wall for more info.

FUNCTION SetCustomObjectWallHoleGroup(
objectHand :HANDLE;
holeGroup :HANDLE) : BOOLEAN;
def vs.SetCustomObjectWallHoleGroup(objectHand, holeGroup):
    return BOOLEAN

Parameters

objectHand HANDLE Handle to parametric object.
holeGroup HANDLE Handle to object or group that contains geometry for wall hole.

Return Value

Returns TRUE if the operation was successful.

Version

Availability: from Vectorworks14.0