VS:SetCustomObjectSelectionGroup

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set selection indication geometry for a parametric object.

See VS:Parametric Custom Selection Indication for more info.

FUNCTION SetCustomObjectSelectionGroup(
objectHand :HANDLE;
selGroup :HANDLE) : BOOLEAN;
def vs.SetCustomObjectSelectionGroup(objectHand, selGroup):
    return BOOLEAN

Parameters

objectHand HANDLE Handle to parametric object.
selGroup HANDLE Handle to object or group that contains geometry for selection indication.

Return Value

Returns TRUE if the operation was successful.

Version

Availability: from Vectorworks14.0