VS:SetCustomObjectProfileGroup

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the profile group for a path custom object.

FUNCTION SetCustomObjectProfileGroup(
objectHand :HANDLE;
profileGroupHand :HANDLE) : BOOLEAN;
def vs.SetCustomObjectProfileGroup(objectHand, profileGroupHand):
    return BOOLEAN

Parameters

objectHand HANDLE Handle to object.
profileGroupHand HANDLE Handle to profile group.

Return Value

Returns TRUE if the operation was successful.

Version

Availability: from VectorWorks8.5

See Also

VS Functions:

VS:GetCustomObjectProfileGroup

VS Functions: [[VS:GetCustomObjectProfileGroup]]