VS:SetCustomObjectProfileGroup

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the profile group for a path custom object.

FUNCTION SetCustomObjectProfileGroup(
objectHand :HANDLE;
profileGroupHand :HANDLE) : BOOLEAN;
def vs.SetCustomObjectProfileGroup(objectHand, profileGroupHand):
    return BOOLEAN

Parameters

objectHand HANDLE Handle to object.
profileGroupHand HANDLE Handle to profile group.

Return Value

Returns TRUE if the operation was successful.

Version

Availability: from VectorWorks8.5

See Also

VS Functions:

VS:GetCustomObjectProfileGroup

VS Functions: [[VS:GetCustomObjectProfileGroup]]