VS:SetCustomObjectColor

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Store/Set an auxilary color index in 'objectHand' so GetCustomObjectColor can access it later. Application will preserve the color mapped to inTagID.

FUNCTION SetCustomObjectColor(
objectHand :HANDLE;
inTagID :INTEGER;
inColoIndex :INTEGER) : BOOLEAN;
def vs.SetCustomObjectColor(objectHand, inTagID, inColoIndex):
    return BOOLEAN

Parameters

objectHand HANDLE Handle to object.
inTagID INTEGER
inColoIndex INTEGER

Return Value

Returns TRUE if the operation was successful.

Remarks

See the <a href=http://www.vectorlab.info/index.php?title=Colors_in_VectorWorks_2008%2B>VectorLab </a> article for more info.

Version

Availability: from VectorWorks13.0

See Also

VS Functions:

VS:GetCustomObjectColor

VS Functions: [[VS:GetCustomObjectColor]]