VS:SetCursor

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetCursor changes the appearance of the screen cursor.

Table - Cursor Styles
Cursor Style Style Flag
Large Cross LgCrossC
Small Cross SmCrossC
Watch WatchC
Text Bar TextBarC
Arrow ArrowC
Hand HandC
PROCEDURE SetCursor(
cursor :INTEGER);
def vs.SetCursor(cursor):
    return None

Parameters

cursor INTEGER Cursor style setting.

Example

VectorScript

SetCursor(LgCrossC);

Python


Version

Availability: from All Versions