VS:SetCoreWallComponent: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(Shorten OBJECT, reserved word)
 
Line 10: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE SetCoreWallComponent(object:HANDLE; coreWallComponent:INTEGER);
PROCEDURE SetCoreWallComponent(obj:HANDLE; coreWallComponent:INTEGER);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.SetCoreWallComponent(object, coreWallComponent):
def vs.SetCoreWallComponent(obj, coreWallComponent):
     return None
     return None
</funcDef>
</funcDef>
Line 22: Line 22:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.

Latest revision as of 20:11, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the core wall component of an object.

PROCEDURE SetCoreWallComponent(
obj :HANDLE;
coreWallComponent :INTEGER);
def vs.SetCoreWallComponent(obj, coreWallComponent):
    return None

Parameters

obj HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
coreWallComponent INTEGER The index of the core wall component. 0 will cause there to be no core wall component.

Version

Availability: from Vectorworks 2010

See Also

VS Functions:

VS:GetCoreWallComponent

VS Functions: [[VS:GetCoreWallComponent]]