VS:SetComponentWallTopOffset

From Vectorworks Developer
Revision as of 20:10, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the offset from wall top of a component in an object.

FUNCTION SetComponentWallTopOffset(
obj :HANDLE;
componentIndex :INTEGER;
offsetFromWallTop :REAL) : BOOLEAN;
def vs.SetComponentWallTopOffset(obj, componentIndex, offsetFromWallTop):
    return BOOLEAN

Parameters

obj HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
offsetFromWallTop REAL The offset from wall top of the component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentWallTopOffset

VS Functions: [[VS:GetComponentWallTopOffset]]