VS:SetComponentWallTopOffset: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the offset from wall top of a component in an object.

FUNCTION SetComponentWallTopOffset(
object :HANDLE;
componentIndex :INTEGER;
offsetFromWallTop :REAL) : BOOLEAN;
def vs.SetComponentWallTopOffset(object, componentIndex, offsetFromWallTop):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
offsetFromWallTop REAL The offset from wall top of the component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentWallTopOffset

VS Functions: [[VS:GetComponentWallTopOffset]]