VS:SetComponentWallBottomOffset

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the offset from wall bottom of a component in an object.

FUNCTION SetComponentWallBottomOffset(
obj :HANDLE;
componentIndex :INTEGER;
offsetFromWallBottom :REAL) : BOOLEAN;
def vs.SetComponentWallBottomOffset(obj, componentIndex, offsetFromWallBottom):
    return BOOLEAN

Parameters

obj HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
offsetFromWallBottom REAL The offset from wall bottom of the component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentWallBottomOffset

VS Functions: [[VS:GetComponentWallBottomOffset]]