VS:SetComponentWallBottomOffset

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the offset from wall bottom of a component in an object.

FUNCTION SetComponentWallBottomOffset(
object :HANDLE;
componentIndex :INTEGER;
offsetFromWallBottom :REAL) : BOOLEAN;
def vs.SetComponentWallBottomOffset(object, componentIndex, offsetFromWallBottom):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
offsetFromWallBottom REAL The offset from wall bottom of the component.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentWallBottomOffset

VS Functions: [[VS:GetComponentWallBottomOffset]]