VS:SetComponentUseFillClassAttr

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the use fill class attributes flag of a component in an object.

FUNCTION SetComponentUseFillClassAttr(
object :HANDLE;
componentIndex :INTEGER;
useFillClassAttributes :BOOLEAN) : BOOLEAN;
def vs.SetComponentUseFillClassAttr(object, componentIndex, useFillClassAttributes):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, slab, Wall Style, Slab Style, the Wall Preferences, or the Slab Preferences.
componentIndex INTEGER The index of the component.
useFillClassAttributes BOOLEAN Whether or not the component will use class attributes for its fill.

Version

Availability: from VectorWorks 2008

See Also

VS Functions:

VS:GetComponentUseFillClassAttr

VS Functions: [[VS:GetComponentUseFillClassAttr]]