VS:SetComponentSize

From Vectorworks Developer
Revision as of 13:32, 26 April 2018 by MaKro (talk | contribs)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the width and height of the specified Layout Manager component in pixels.

Remark: Works in the dialog's setup handler.

FUNCTION SetComponentSize(
nDialogID :LONGINT;
nComponentID :LONGINT;
nWidthPixels :INTEGER;
nHeightPixels :INTEGER) : BOOLEAN;
def vs.SetComponentSize(nDialogID, nComponentID, nWidthPixels, nHeightPixels):
    return BOOLEAN

Parameters

nDialogID LONGINT
nComponentID LONGINT
nWidthPixels INTEGER
nHeightPixels INTEGER

Version

Availability: from VectorWorks13.0