VS:SetComponentSize: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
mNo edit summary
No edit summary
 
Line 7: Line 7:
<desc>
<desc>
Sets the width and height of the specified Layout Manager component in pixels.  
Sets the width and height of the specified Layout Manager component in pixels.  
Remark: Works in the dialog's setup handler.
Remark: Works in the dialog's setup handler. Can be used with AdjustComponentPixelPos.
</desc>
</desc>



Latest revision as of 10:35, 16 May 2018

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the width and height of the specified Layout Manager component in pixels.

Remark: Works in the dialog's setup handler. Can be used with AdjustComponentPixelPos.

FUNCTION SetComponentSize(
nDialogID :LONGINT;
nComponentID :LONGINT;
nWidthPixels :INTEGER;
nHeightPixels :INTEGER) : BOOLEAN;
def vs.SetComponentSize(nDialogID, nComponentID, nWidthPixels, nHeightPixels):
    return BOOLEAN

Parameters

nDialogID LONGINT
nComponentID LONGINT
nWidthPixels INTEGER
nHeightPixels INTEGER

Version

Availability: from VectorWorks13.0