VS:SetComponentSize: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
mNo edit summary
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Sets the width and height of the specified Layout Manager component.</desc>
Sets the width and height of the specified Layout Manager component in pixels.  
Remark: Works in the dialog's setup handler.
</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Revision as of 13:32, 26 April 2018

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the width and height of the specified Layout Manager component in pixels.

Remark: Works in the dialog's setup handler.

FUNCTION SetComponentSize(
nDialogID :LONGINT;
nComponentID :LONGINT;
nWidthPixels :INTEGER;
nHeightPixels :INTEGER) : BOOLEAN;
def vs.SetComponentSize(nDialogID, nComponentID, nWidthPixels, nHeightPixels):
    return BOOLEAN

Parameters

nDialogID LONGINT
nComponentID LONGINT
nWidthPixels INTEGER
nHeightPixels INTEGER

Version

Availability: from VectorWorks13.0