VS:SetComponentName

From Vectorworks Developer
Revision as of 20:07, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the name of a component in an object.

FUNCTION SetComponentName(
obj :HANDLE;
componentIndex :INTEGER;
componentName :STRING) : BOOLEAN;
def vs.SetComponentName(obj, componentIndex, componentName):
    return BOOLEAN

Parameters

obj HANDLE The object. Can be a wall, round wall, slab, Wall Style, Slab Style, the Wall Preferences, or the Slab Preferences.
componentIndex INTEGER The index of the component.
componentName STRING The name of the component.

Version

Availability: from VectorWorks 2008

See Also

VS Functions:

VS:GetComponentName

VS Functions: [[VS:GetComponentName]]