VS:SetComponentName

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the name of a component in an object.

FUNCTION SetComponentName(
object :HANDLE;
componentIndex :INTEGER;
componentName :STRING) : BOOLEAN;
def vs.SetComponentName(object, componentIndex, componentName):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, slab, Wall Style, Slab Style, the Wall Preferences, or the Slab Preferences.
componentIndex INTEGER The index of the component.
componentName STRING The name of the component.

Version

Availability: from VectorWorks 2008

See Also

VS Functions:

VS:GetComponentName

VS Functions: [[VS:GetComponentName]]