VS:SetComponentManualEdgeOffset: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the manual edge offset of a component in an object.

FUNCTION SetComponentManualEdgeOffset(
object :HANDLE;
componentIndex :INTEGER;
manualEdgeOffset :REAL) : BOOLEAN;
def vs.SetComponentManualEdgeOffset(object, componentIndex, manualEdgeOffset):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.
componentIndex INTEGER The index of the component.
manualEdgeOffset REAL The manual edge offset.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentManualEdgeOffset

VS Functions: [[VS:GetComponentManualEdgeOffset]]