VS:SetComponentIndeterminate

From Vectorworks Developer
Revision as of 21:51, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Determines if the specified Layout Manager attribute control (line, weight, color, etc) should be set to the third, indeterminate state.

FUNCTION SetComponentIndeterminate(
nDialogID :LONGINT;
nComponentID :LONGINT;
bIndeterminateState :BOOLEAN) : BOOLEAN;
def vs.SetComponentIndeterminate(nDialogID, nComponentID, bIndeterminateState):
    return BOOLEAN

Parameters

nDialogID LONGINT
nComponentID LONGINT
bIndeterminateState BOOLEAN

Version

Availability: from VectorWorks13.0