VS:SetComponentFollowTopWallPeaks

From Vectorworks Developer
Revision as of 17:41, 16 September 2010 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the follow top wall peaks flag of a component in an object.

FUNCTION SetComponentFollowTopWallPeaks(
object :HANDLE;
componentIndex :INTEGER;
followTopWallPeaks :BOOLEAN) : BOOLEAN;
def vs.SetComponentFollowTopWallPeaks(object, componentIndex, followTopWallPeaks):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
followTopWallPeaks BOOLEAN Whether or not the component will follow top wall peaks.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentFollowTopWallPeaks

VS Functions: [[VS:GetComponentFollowTopWallPeaks]]