VS:SetComponentFollowTopWallPeaks

From Vectorworks Developer
Revision as of 20:07, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the follow top wall peaks flag of a component in an object.

FUNCTION SetComponentFollowTopWallPeaks(
obj :HANDLE;
componentIndex :INTEGER;
followTopWallPeaks :BOOLEAN) : BOOLEAN;
def vs.SetComponentFollowTopWallPeaks(obj, componentIndex, followTopWallPeaks):
    return BOOLEAN

Parameters

obj HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
followTopWallPeaks BOOLEAN Whether or not the component will follow top wall peaks.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentFollowTopWallPeaks

VS Functions: [[VS:GetComponentFollowTopWallPeaks]]