VS:SetComponentFollowBottomWallPeaks

From Vectorworks Developer
Revision as of 20:06, 10 February 2016 by CBM-c- (talk | contribs) (Shorten OBJECT, reserved word)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the follow bottom wall peaks flag of a component in an object.

FUNCTION SetComponentFollowBottomWallPeaks(
obj :HANDLE;
componentIndex :INTEGER;
followBottomWallPeaks :BOOLEAN) : BOOLEAN;
def vs.SetComponentFollowBottomWallPeaks(obj, componentIndex, followBottomWallPeaks):
    return BOOLEAN

Parameters

obj HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
followBottomWallPeaks BOOLEAN Whether or not the component will follow bottom wall peaks.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentFollowBottomWallPeaks

VS Functions: [[VS:GetComponentFollowBottomWallPeaks]]