VS:SetComponentFollowBottomWallPeaks: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the follow bottom wall peaks flag of a component in an object.

FUNCTION SetComponentFollowBottomWallPeaks(
object :HANDLE;
componentIndex :INTEGER;
followBottomWallPeaks :BOOLEAN) : BOOLEAN;
def vs.SetComponentFollowBottomWallPeaks(object, componentIndex, followBottomWallPeaks):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
followBottomWallPeaks BOOLEAN Whether or not the component will follow bottom wall peaks.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentFollowBottomWallPeaks

VS Functions: [[VS:GetComponentFollowBottomWallPeaks]]