VS:SetComponentFollowBottomWallPeaks: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(Shorten OBJECT, reserved word)
 
(One intermediate revision by one other user not shown)
Line 11: Line 11:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION SetComponentFollowBottomWallPeaks(object:HANDLE; componentIndex:INTEGER; followBottomWallPeaks:BOOLEAN) : BOOLEAN;
FUNCTION SetComponentFollowBottomWallPeaks(obj:HANDLE; componentIndex:INTEGER; followBottomWallPeaks:BOOLEAN) : BOOLEAN;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.SetComponentFollowBottomWallPeaks(object, componentIndex, followBottomWallPeaks):
def vs.SetComponentFollowBottomWallPeaks(obj, componentIndex, followBottomWallPeaks):
     return BOOLEAN
     return BOOLEAN
</funcDef>
</funcDef>
Line 23: Line 23:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.

Latest revision as of 20:06, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the follow bottom wall peaks flag of a component in an object.

FUNCTION SetComponentFollowBottomWallPeaks(
obj :HANDLE;
componentIndex :INTEGER;
followBottomWallPeaks :BOOLEAN) : BOOLEAN;
def vs.SetComponentFollowBottomWallPeaks(obj, componentIndex, followBottomWallPeaks):
    return BOOLEAN

Parameters

obj HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
followBottomWallPeaks BOOLEAN Whether or not the component will follow bottom wall peaks.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetComponentFollowBottomWallPeaks

VS Functions: [[VS:GetComponentFollowBottomWallPeaks]]