VS:SetComponentFillColors: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the fore and back fill colors of a component in an object.

FUNCTION SetComponentFillColors(
object :HANDLE;
componentIndex :INTEGER;
fillForeColor :INTEGER;
fillBackColor :INTEGER) : BOOLEAN;
def vs.SetComponentFillColors(object, componentIndex, fillForeColor, fillBackColor):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, slab, Wall Style, Slab Style, the Wall Preferences, or the Slab Preferences.
componentIndex INTEGER The index of the component.
fillForeColor INTEGER The fore color of the fill.
fillBackColor INTEGER The back color of the fill.

Version

Availability: from VectorWorks 2008

See Also

VS Functions:

VS:GetComponentFillColors

VS Functions: [[VS:GetComponentFillColors]]