VS:SetCompWallAssBound: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 17:43, 16 September 2015

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the wall associated bound of a component in an object.

FUNCTION SetCompWallAssBound(
object :HANDLE;
componentIndex :INTEGER;
wallAssociatedBound :INTEGER) : BOOLEAN;
def vs.SetCompWallAssBound(object, componentIndex, wallAssociatedBound):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a roof face, roof, Roof Style, or the Roof Preferences.
componentIndex INTEGER The index of the component.
wallAssociatedBound INTEGER The wall associated bound of the component. 0 - Inner face 1 - Outer face of inner component 2 - Inner face of core 3 - Center of core 4 - Outer face of core 5 - Inner face of outer component 6 - Roof edge 7 - Roof axis line

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:GetCompWallAssBound

VS Functions: [[VS:GetCompWallAssBound]]