VS:SetCompManualBound

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the manual bound of a component in an object.

FUNCTION SetCompManualBound(
object :HANDLE;
componentIndex :INTEGER;
manualBound :INTEGER) : BOOLEAN;
def vs.SetCompManualBound(object, componentIndex, manualBound):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a roof face, roof, Roof Style, or the Roof Preferences.
componentIndex INTEGER The index of the component.
manualBound INTEGER The manual bound of the component. 0 - Roof edge 1 - Roof axis line

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:GetCompManualBound

VS Functions: [[VS:GetCompManualBound]]