VS:SetCompAutoJoinCap

From Vectorworks Developer
Revision as of 17:43, 16 September 2015 by Unknown user
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the always auto join in Capped Join mode flag of a component in an object.

FUNCTION SetCompAutoJoinCap(
object :HANDLE;
componentIndex :INTEGER;
alwaysAutoJoinInCappedJoinMode :BOOLEAN) : BOOLEAN;
def vs.SetCompAutoJoinCap(object, componentIndex, alwaysAutoJoinInCappedJoinMode):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
alwaysAutoJoinInCappedJoinMode BOOLEAN Whether or not the component always auto joins in Capped Join mode.

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:GetCompAutoJoinCap

VS Functions: [[VS:GetCompAutoJoinCap]]