VS:SetCompABoundEOffOff: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(anomalous entry in def misleading. It rather belongs to the params list, where is correctly described too.)
Line 11: Line 11:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION SetCompABoundEOffOff(object:HANDLE; componentIndex:INTEGER; autoBoundEdgeOffsetOffset:REAL (Coordinate)) : BOOLEAN;
FUNCTION SetCompABoundEOffOff(object:HANDLE; componentIndex:INTEGER; autoBoundEdgeOffsetOffset:REAL) : BOOLEAN;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">

Revision as of 06:12, 14 January 2017

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the auto-bound edge offset offset of a component in an object.

FUNCTION SetCompABoundEOffOff(
object :HANDLE;
componentIndex :INTEGER;
autoBoundEdgeOffsetOffset :REAL) : BOOLEAN;
def vs.SetCompABoundEOffOff(object, componentIndex, autoBoundEdgeOffsetOffset):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.
componentIndex INTEGER The index of the component.
autoBoundEdgeOffsetOffset REAL (Coordinate) The auto-bound edge offset offset.

Version

Availability: from Vectorworks 2017

See Also

VS Functions:

VS:GetCompABoundEOffOff

VS Functions: [[VS:GetCompABoundEOffOff]]