VS:SetColorName

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the color name of the specified color index.

FUNCTION SetColorName(
ColorIndex :INTEGER;
ColorName :STRING) : BOOLEAN;
def vs.SetColorName(ColorIndex, ColorName):
    return BOOLEAN

Parameters

ColorIndex INTEGER The index of the color to be named.
ColorName STRING The new name of the color specified by the index.

Return Value

'true' if the operation was successful.

'false' otherwise.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetColorName

VS Functions: [[VS:GetColorName]]