VS:SetClUseTexture: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Toggles the document setting for using the texture attributes of the specified class at object creation.

PROCEDURE SetClUseTexture(
className :STRING;
use :BOOLEAN);
def vs.SetClUseTexture(className, use):
    return None

Parameters

className STRING Name of class.
use BOOLEAN Use texture attributes on-off setting.

Remarks

Sets whether the class texture attributes are used at object creation.

Respective 'Get' is under Textures: VS:GetClUseTexture .

Example

VectorScript

SetClUseTexture('Proposed Roof',TRUE);

Python


Version

Availability: from VectorWorks8.0

See Also

VS Functions:

VS:GetClUseTexture

VS Functions: [[VS:GetClUseTexture]]