VS:SetClUseGraphic

From Vectorworks Developer
Revision as of 21:39, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Toggles the document setting for using the graphic attributes of the specified class at object creation.

PROCEDURE SetClUseGraphic(
className :STRING;
use :BOOLEAN);
def vs.SetClUseGraphic(className, use):
    return None

Parameters

className STRING Name of class.
use BOOLEAN Use graphic attributes on-off setting.

Remarks

Sets whether the class graphic attributes are used at object creation.

Example

VectorScript

SetClUseGraphic('Forested Cover',TRUE);

Python


Version

Availability: from VectorWorks8.0