VS:SetClTextStyleRef

From Vectorworks Developer
Revision as of 14:35, 18 September 2014 by Root (talk | contribs) (1 revision: vw2015)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function SetClTextStyleRef sets the text style of the specified class. The integer style is the internal index of the text style.

PROCEDURE SetClTextStyleRef(
className :STRING;
textStyleRef :LONGINT);
def vs.SetClTextStyleRef(className, textStyleRef):
    return None

Parameters

className STRING Name of class
textStyleRef LONGINT text style reference id

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:SetClUseTextStyle | VS:GetClUseTextStyle | VS:GetClTextStyleRef

VS Functions:

[[VS:SetClUseTextStyle]] | [[VS:GetClUseTextStyle]]

| [[VS:GetClTextStyleRef]]