VS:SetClPenBack

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetClPenBack sets the pen background color of the specified class. The color must be specified using the RGB components of the desired color. RGB values are in the range of 0~65535.

PROCEDURE SetClPenBack(
className :STRING;
color :LONGINT);
def vs.SetClPenBack(className, color):
    return None

Parameters

className STRING Name of class.
color LONGINT RGB color value.

Remarks

Changes the pen background color setting of the class named className.

Example

VectorScript

ColorIndexToRGB(214,cRed,cGrn,cBlu);
SetClPenBack('Cold Water Supply',cRed,cGrn,cBlu);

Python


Version

Availability: from VectorWorks8.0