VS:SetClOpacity

From Vectorworks Developer
Revision as of 14:29, 11 July 2008 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the opacity persentage of a class. The opacity is specified by percentage value in range [0-100].

PROCEDURE SetClOpacity(
className :STRING;
opacity :INTEGER);
def vs.SetClOpacity(className, opacity):
    return None

Parameters

className STRING Name of class.
opacity INTEGER Opacity specified by percentage value in range [0-100].

Example

VectorScript

ColorIndexToRGB(214,cRed,cGrn,cBlu);
SetClOpacity('Cold Water Supply',cRed,cGrn,cBlu);

Python


Version

Availability: from VectorWorks13.0