VS:SetClOpacity: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the opacity persentage of a class. The opacity is specified by percentage value in range [0-100].

PROCEDURE SetClOpacity(
className :STRING;
opacity :INTEGER);
def vs.SetClOpacity(className, opacity):
    return None

Parameters

className STRING Name of class.
opacity INTEGER Opacity specified by percentage value in range [0-100].

Example

VectorScript

ColorIndexToRGB(214,cRed,cGrn,cBlu);
SetClOpacity('Cold Water Supply',cRed,cGrn,cBlu);

Python


Version

Availability: from VectorWorks13.0