VS:SetClLW

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the line weight of the specified class.

PROCEDURE SetClLW(
className :STRING;
LW :INTEGER);
def vs.SetClLW(className, LW):
    return None

Parameters

className STRING Name of class.
LW INTEGER Line weight value (in mils).

Remarks

Assigns the specified line style to the class named className.

Example

VectorScript

SetClLW('To Be Demolished',28);

Python


Version

Availability: from VectorWorks8.0