VS:SetClFillFore: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the fill foreground color of the specified class. The color must be specified using the RGB components of the desired color. RGB values are in the range of 0~65535.

PROCEDURE SetClFillFore(
className :STRING;
color :LONGINT);
def vs.SetClFillFore(className, color):
    return None

Parameters

className STRING Name of class.
color LONGINT RGB color value.

Remarks

Changes the fill foreground color setting of the class named className.

Example

VectorScript

ColorIndexToRGB(24,cRed,cGrn,cBlu);
SetClFillFore('Grassy Cover',cRed,cGrn,cBlu);

Python


Version

Availability: from VectorWorks8.0