VS:SetAttributeValue

From Vectorworks Developer
Revision as of 14:37, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the value of the specified attribute of the specified element. The parameter elementPath is specified as a path of element names. Returns an error code.

FUNCTION SetAttributeValue(
XMLHandle :LONGINT;
elementPath :STRING;
attribute :STRING;
value :STRING) :INTEGER;
def vs.SetAttributeValue(XMLHandle, elementPath, attribute, value):
    return INTEGER

Parameters

XMLHandle LONGINT
elementPath STRING
attribute STRING
value STRING

Version

Availability: from All Versions

This is drop-in function.