VS:SetAttributeValue: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the value of the specified attribute of the specified element. The parameter elementPath is specified as a path of element names. Returns an error code.

FUNCTION SetAttributeValue(
XMLHandle :LONGINT;
elementPath :STRING;
attribute :STRING;
value :STRING) :INTEGER;
def vs.SetAttributeValue(XMLHandle, elementPath, attribute, value):
    return INTEGER

Parameters

XMLHandle LONGINT
elementPath STRING
attribute STRING
value STRING

Version

Availability: from All Versions

This is drop-in function.