VS:Set3DInfo: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:37, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure Set3DInfo sets the height, width and depth dimensions of the referenced object.

PROCEDURE Set3DInfo(
h :HANDLE;
heightDistance :REAL;
widthDistance :REAL;
depthDistance :REAL);
def vs.Set3DInfo(h, heightDistance, widthDistance, depthDistance):
    return None

Parameters

h HANDLE Handle to 3D object.
heightDistance REAL New height of object.
widthDistance REAL New width of object.
depthDistance REAL New depth of object.

Version

Availability: from All Versions