VS:Run: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:36, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Initiates the execution of a VectorScript command by signalling the VectorScript interpreter to execute the script source code.

The procedure takes a single parameter, which is the name of the VectorScript command as defined at the beginning of the source code listing.

PROCEDURE Run(
p :PROCEDURE);
def vs.Run(p):
    return None

Parameters

p PROCEDURE

Example

VectorScript

PROCEDURE Example;
BEGIN
Sysbeep;
Sysbeep;
Sysbeep;
END;
RUN(Example);

Python


Version

Availability: from All Versions