VS:Round

From Vectorworks Developer
Revision as of 14:36, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function Round converts the specified REAL value to a LONGINT value. The LONGINT result is the value rounded to the nearest whole number.

FUNCTION Round(
v :REAL) : LONGINT;
def vs.Round(v):
    return LONGINT

Parameters

v REAL Real value to round.

Example

VectorScript

Round(235.24); { returns 235 }
Round(235.73); { returns 236 }

Python


Version

Availability: from All Versions