VS:RotatePoint

From Vectorworks Developer
Revision as of 14:36, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure RotatePoint rotates selected VectorWorks objects about the specified coordinate point.

PROCEDURE RotatePoint(
pX,pY :REAL;
rotationAngle :REAL);
def vs.RotatePoint(p, rotationAngle):
    return None

Parameters

p REAL Point of rotation.
rotationAngle REAL Rotation angle.

Example

VectorScript

SetSelect(LNewObj);
RotatePoint(0,3,45d);

Python


Version

Availability: from MiniCAD6.0