VS:RotatePoint: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:36, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure RotatePoint rotates selected VectorWorks objects about the specified coordinate point.

PROCEDURE RotatePoint(
pX,pY :REAL;
rotationAngle :REAL);
def vs.RotatePoint(p, rotationAngle):
    return None

Parameters

p REAL Point of rotation.
rotationAngle REAL Rotation angle.

Example

VectorScript

SetSelect(LNewObj);
RotatePoint(0,3,45d);

Python


Version

Availability: from MiniCAD6.0