VS:RetrieveHLPrefs/ja

From Vectorworks Developer
Revision as of 14:36, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the current Hidden Line rendering preferences from data stored in the current drawing.

PROCEDURE RetrieveHLPrefs(
VAR smoothingAngle :REAL;
VAR lineStyle :INTEGER;
VAR shadeFactorIndex :INTEGER;
VAR doIntersections :BOOLEAN);
def vs.RetrieveHLPrefs():
    return (smoothingAngle, lineStyle, shadeFactorIndex, doIntersections)

Parameters

smoothingAngle REAL
lineStyle INTEGER
shadeFactorIndex INTEGER
doIntersections BOOLEAN

Version

利用可能バージョン: VectorWorks_Unknow.n._