VS:RetrieveHLPrefs/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
m (1 revision: 2014J VS Reference R)
 
(One intermediate revision by the same user not shown)
Line 1: Line 1:
{{LocationMain|category=LocationVS/ja|specific=}}
{{LocationMain|category=LocationVS/ja|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 6: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Retrieves the current Hidden Line rendering preferences from data stored in the current drawing.</desc>
現在の図面の隠線消去レンダリング設定を取得します。</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
Line 56: Line 55:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
利用可能バージョン: VectorWorks_Unknow.n._
Availability: from Vectorworks 2014


</version>
</version>
Line 63: Line 62:


[[Category:VS Function Reference|RetrieveHLPrefs]]
[[Category:VS Function Reference|RetrieveHLPrefs]]
[[Category:VS Function Reference:Render|RetrieveHLPrefs]]
[[Category:VS Function Reference:View / Zoom|RetrieveHLPrefs]]

Latest revision as of 03:24, 16 January 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

現在の図面の隠線消去レンダリング設定を取得します。

PROCEDURE RetrieveHLPrefs(
VAR smoothingAngle :REAL;
VAR lineStyle :INTEGER;
VAR shadeFactorIndex :INTEGER;
VAR doIntersections :BOOLEAN);
def vs.RetrieveHLPrefs():
    return (smoothingAngle, lineStyle, shadeFactorIndex, doIntersections)

Parameters

smoothingAngle REAL
lineStyle INTEGER
shadeFactorIndex INTEGER
doIntersections BOOLEAN

Version

Availability: from Vectorworks 2014